Get in touch
Back
Downtime

Masking API and Discovery API Errors

Started 3 Aug at 12:00am UTC, resolved 4 Aug at 10:30am UTC.

Masking API Discovery API
Resolved

The expired certificate was renewed and deployed across all relevant environments. Services were restored and have been stable.

Posted 4 Aug at 10:30am UTC.
Created

The API service for Discovery and Masking went down due to a 502 Bad Gateway error, which affected service availability. The root cause was an expired SSL certificate, leading to failed connections.

Posted 3 Aug at 12:00am UTC.