Back
Resolved
Resolved
DNS lookup failure
Started 10 Feb at 08:49pm UTC, resolved 10 Feb at 10:01pm UTC.
Delphix Compliance Services - UI
Resolved
The intermittent DNS resolution failures affecting apps.delphix.com have been resolved.
Service has stabilized as the upstream provider has remediated the issue. No further action is required from users. Thank you for your patience.
Posted 10 Feb at 10:01pm UTC.
Updated
We have identified that the intermittent instability with apps.delphix.com is due to a disruption with an upstream service provider. AWS CloudFront is currently experiencing elevated DNS resolution errors (NXDOMAIN responses) globally.
Posted 10 Feb at 09:20pm UTC.
Created
We are currently investigating reports of intermittent connectivity issues affecting apps.delphix.com. Users may encounter errors or failures when attempting to load the Delphix Compliance Services UI.
Posted 10 Feb at 08:49pm UTC.