Get in touch
Back
Resolved

Investigating Issues with Masking and Discovery APIs

Started , resolved .

Masking API Discovery API
Resolved

Update: We have successfully implemented a fix for the Masking and Discovery API issues. Both services are now fully operational. We apologize for any inconvenience this may have caused.

Posted .
Updated

We have identified the root cause of the 502 errors affecting the Masking and Discovery APIs. Our team is currently implementing the fix. We expect full service restoration within the next 10–15 minutes.

Posted .
Created

We are currently investigating reports of 502 Bad Gateway errors when attempting to access our Masking API and Discovery API.

Posted .